<!DOCTYPE HTML> 
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- Assembled Google Tag Manager Snippet-->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PSF9N85');</script>
<!-- End Assembled Google Tag Manager Snippet-->
<link rel="pingback" href="https://www.engr.colostate.edu/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Home - Walter Scott, Jr. College of Engineering</title>
	<meta name="description" content="Find out how CSU engineering is using classrooms and laboratories to educate the next generation of innovators, entrepreneurs, and corporate and civic leaders. The Walter Scott, Jr. College of Engineering at Colorado State University engages global challenges through leadership in engineering research and education." />
	<link rel="canonical" href="https://www.engr.colostate.edu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home - Walter Scott, Jr. College of Engineering" />
	<meta property="og:description" content="Find out how CSU engineering is using classrooms and laboratories to educate the next generation of innovators, entrepreneurs, and corporate and civic leaders. The Walter Scott, Jr. College of Engineering at Colorado State University engages global challenges through leadership in engineering research and education." />
	<meta property="og:url" content="https://www.engr.colostate.edu/" />
	<meta property="og:site_name" content="Walter Scott, Jr. College of Engineering" />
	<meta property="article:publisher" content="https://www.facebook.com/csuengineering" />
	<meta property="article:modified_time" content="2021-09-27T15:44:59+00:00" />
	<meta property="og:image" content="https://www.engr.colostate.edu/wp-content/uploads/2017/12/WSCOE_bldg.jpg" />
	<meta property="og:image:width" content="999" />
	<meta property="og:image:height" content="751" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@CSUEngineering" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.engr.colostate.edu/#organization","name":"Walter Scott, Jr. College of Engineering, Colorado State University","url":"https://www.engr.colostate.edu/","sameAs":["https://www.facebook.com/csuengineering","https://www.instagram.com/csuengineering/","https://www.linkedin.com/groups/1835521","https://www.youtube.com/user/TheCSUEngineer","https://twitter.com/CSUEngineering"],"logo":{"@type":"ImageObject","@id":"https://www.engr.colostate.edu/#logo","inLanguage":"en-US","url":"https://www.engr.colostate.edu/wp-content/uploads/2017/11/CSU-Ram-357.png","contentUrl":"https://www.engr.colostate.edu/wp-content/uploads/2017/11/CSU-Ram-357.png","width":2400,"height":2400,"caption":"Walter Scott, Jr. College of Engineering, Colorado State University"},"image":{"@id":"https://www.engr.colostate.edu/#logo"}},{"@type":"WebSite","@id":"https://www.engr.colostate.edu/#website","url":"https://www.engr.colostate.edu/","name":"Walter Scott, Jr. College of Engineering","description":"","publisher":{"@id":"https://www.engr.colostate.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.engr.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.engr.colostate.edu/#primaryimage","inLanguage":"en-US","url":"https://www.engr.colostate.edu/wp-content/uploads/2017/12/WSCOE_bldg.jpg","contentUrl":"https://www.engr.colostate.edu/wp-content/uploads/2017/12/WSCOE_bldg.jpg","width":999,"height":751,"caption":"Suzanne and Walter Scott, Jr. Bioengineering Building"},{"@type":"WebPage","@id":"https://www.engr.colostate.edu/#webpage","url":"https://www.engr.colostate.edu/","name":"Home - Walter Scott, Jr. College of Engineering","isPartOf":{"@id":"https://www.engr.colostate.edu/#website"},"about":{"@id":"https://www.engr.colostate.edu/#organization"},"primaryImageOfPage":{"@id":"https://www.engr.colostate.edu/#primaryimage"},"datePublished":"2016-05-04T19:34:32+00:00","dateModified":"2021-09-27T15:44:59+00:00","description":"Find out how CSU engineering is using classrooms and laboratories to educate the next generation of innovators, entrepreneurs, and corporate and civic leaders. The Walter Scott, Jr. College of Engineering at Colorado State University engages global challenges through leadership in engineering research and education.","breadcrumb":{"@id":"https://www.engr.colostate.edu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.engr.colostate.edu/"]}]},{"@type":"BreadcrumbList","@id":"https://www.engr.colostate.edu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Walter Scott, Jr. College of Engineering &raquo; Feed" href="https://www.engr.colostate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Walter Scott, Jr. College of Engineering &raquo; Comments Feed" href="https://www.engr.colostate.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.engr.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.engr.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.engr.colostate.edu/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.engr.colostate.edu/wp-content/uploads/maxmegamenu/style.css?ver=fef25b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.engr.colostate.edu/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wscoe-style-css'  href='https://www.engr.colostate.edu/wp-content/themes/wscoe-bravo-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.engr.colostate.edu/wp-content/tablepress-combined.min.css?ver=98' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.engr.colostate.edu/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.engr.colostate.edu/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1632153079' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-7681-css'  href='https://www.engr.colostate.edu/wp-content/uploads/elementor/css/post-7681.css?ver=1632153079' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.engr.colostate.edu/wp-content/uploads/elementor/css/custom-pro-frontend.min.css?ver=1632153079' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-287-css'  href='https://www.engr.colostate.edu/wp-content/uploads/elementor/css/post-287.css?ver=1632757501' type='text/css' media='all' />
<link rel='stylesheet' id='authorizer-public-css-css'  href='https://www.engr.colostate.edu/wp-content/plugins/authorizer/css/authorizer-public.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.5.0.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"no","simple_banner_position":"footer","header_margin":"","header_padding":"","simple_banner_text":"For the latest Colorado State University updates about COVID-19 recovery, <a href=\"https:\/\/covid.colostate.edu\/\" style=\"text-decoration: underline\">visit covid.colostate.edu<\/a>.","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"287","disabled_pages_array":[],"is_current_page_a_post":"","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#d9782d","simple_banner_text_color":"#000000","simple_banner_link_color":"#000000","simple_banner_close_color":"","simple_banner_custom_css":"font-family: \"Proxima Nova Light\", sans-serif;\r\npadding: .1em;\r\nfont-size:  .9em;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"10","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/themes/wscoe-bravo-child/js/topbutton.js?ver=5.8.1' id='custom-script-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.3' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' id='auth_public_scripts-js-extra'>
/* <![CDATA[ */
var auth = {"wpLoginUrl":"https:\/\/www.engr.colostate.edu\/wp-login.php?redirect_to=%2F","publicWarning":"","anonymousNotice":"Notice: You are browsing this site anonymously, and only have access to a portion of its content.","logIn":"Log In"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/authorizer/js/authorizer-public.js?ver=2.8.0' id='auth_public_scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.engr.colostate.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://www.engr.colostate.edu/wp-json/wp/v2/pages/287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.engr.colostate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.engr.colostate.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.engr.colostate.edu/' />
<link rel="alternate" type="application/json+oembed" href="https://www.engr.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.engr.colostate.edu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.engr.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.engr.colostate.edu%2F&#038;format=xml" />
<style type="text/css">.simple-banner{position:fixed;bottom:0;}</style><style type="text/css">.simple-banner{background:#d9782d;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#000000;}</style><style type="text/css">.simple-banner{font-family: "Proxima Nova Light", sans-serif;
padding: .1em;
font-size:  .9em;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- <style scroll-behavior: > </style> -->

<link rel="stylesheet" href="https://www.engr.colostate.edu/wp-content/themes/wscoe-bravo/css/screen.min.css">
<!-- adds Font-Awesome to pages without Elementor -->
<!-- <link rel='stylesheet' id='font-awesome-css-min'  href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css' media='all' /> -->

<!-- Call Typography -->
<link rel="stylesheet" href="//static.colostate.edu/fonts/factoria/factoria.css">
<link rel="stylesheet" href="//static.colostate.edu/fonts/proxima-nova/proxima.css">
<!-- script src='https://www.engr.colostate.edu/laboratories/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script -->
</head>

<body class="home page-template page-template-elementor_header_footer page page-id-287 mega-menu-Main Navigation elementor-default elementor-template-full-width elementor-kit-7681 elementor-page elementor-page-287">

<!-- Assembled Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PSF9N85"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Assembled Google Tag Manager (noscript) -->

<header id="masthead" class="site-header">
	<a class="skip-link screen-reader-text" id="skipcontent" href="#content" tabindex="1">Skip to content</a>
	<a class="skip-link screen-reader-text" id="skipnav" href="#secondmenusubhead" tabindex="2">Skip to navigation</a>
	<section id="BrandLogo">
		<script>(function(){BrandLogo.style.cssText = 'opacity:0; height:67px; overflow:hidden;'})();</script>
		<h1><a href="https://www.colostate.edu">Colorado State University</a></h1>
			<h2><a href='https://www.engr.colostate.edu'>Walter Scott, Jr. College of Engineering</a><br>
							</h2>
		<script src="//static.colostate.edu/logo/reslogo/logo.min.js" async defer></script>
		<script>
		var logosettings = {
		screenSM: 400
		,screenMD: 600
		,screenLG: 800
		,baseSize: 380
		,fontSize: 'small' //large or small (default is small)
		};
		</script>
	</section>
	<div id="righthead" class="rightheader" role="banner" aria-label="right header widget area">
			<!-- #Header Right Widget Area -->
		<!--
		<nav id="responsivemenu-header" aria-label="responsive menu">
					</nav>
		-->
	</div>
</header><!-- #masthead -->
<!-- subhead title on mobile -->
	
<section id="secondmenusubhead" class="secondmenusubpageheader" aria-label="subhead navigation">
	<div id="mega-menu-wrap-Main-Navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-Main-Navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14723' id='mega-menu-item-14723'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About the College<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-14724' id='mega-menu-item-14724'><a class="mega-menu-link" href="https://www.engr.colostate.edu/about-us/" aria-haspopup="true" aria-expanded="false">About Us<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15726' id='mega-menu-item-15726'><a class="mega-menu-link" href="https://www.engr.colostate.edu/about-us/college-faculty-staff-award-recipients/">College Faculty and Staff Award Recipients</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15727' id='mega-menu-item-15727'><a class="mega-menu-link" href="https://www.engr.colostate.edu/about-us/history/">History</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14725' id='mega-menu-item-14725'><a class="mega-menu-link" href="https://www.engr.colostate.edu/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15777' id='mega-menu-item-15777'><a class="mega-menu-link" href="https://www.engr.colostate.edu/contact-us/#departments">Departments and Programs</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-16566' id='mega-menu-item-16566'><a class="dashicons-info mega-menu-link" href="https://covid.colostate.edu/">University COVID-19 Recovery Updates</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-14729' id='mega-menu-item-14729'><a class="mega-menu-link" href="https://www.engr.colostate.edu/walter-scott-jr-gift/" aria-haspopup="true" aria-expanded="false">Walter Scott, Jr. Gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15724' id='mega-menu-item-15724'><a class="mega-menu-link" href="https://www.engr.colostate.edu/walter-scott-jr-gift/sure/">Scott Undergraduate Research Experience</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15725' id='mega-menu-item-15725'><a class="mega-menu-link" href="https://www.engr.colostate.edu/walter-scott-jr-gift/walter-scott-jr-undergraduate-scholarship/">Walter Scott, Jr. Undergraduate Scholarship</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15613' id='mega-menu-item-15613'><a class="mega-menu-link" href="https://www.engr.colostate.edu/contact-us/#sitemap">Website map</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14717' id='mega-menu-item-14717'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Academics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15704' id='mega-menu-item-15704'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/academic-advising/">Academic Advising</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15616' id='mega-menu-item-15616'><a class="mega-menu-link" href="https://www.engr.colostate.edu/faculty/">Faculty Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14721' id='mega-menu-item-14721'><a class="mega-menu-link" href="https://www.engr.colostate.edu/future-students/">Future Students</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14726' id='mega-menu-item-14726'><a class="mega-menu-link" href="https://www.engr.colostate.edu/future-students/undergraduate/">Undergraduate Programs</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14728' id='mega-menu-item-14728'><a class="mega-menu-link" href="https://www.engr.colostate.edu/diversity-inclusion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Diversity, Equity, and Inclusion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15710' id='mega-menu-item-15710'><a class="mega-menu-link" href="https://www.engr.colostate.edu/diversity-inclusion/events/">Engage Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15708' id='mega-menu-item-15708'><a class="mega-menu-link" href="https://www.engr.colostate.edu/diversity-inclusion/diversity-initiatives/">Diversity Initiatives</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14722' id='mega-menu-item-14722'><a class="mega-menu-link" href="https://www.engr.colostate.edu/research/" aria-haspopup="true" aria-expanded="false" tabindex="0">Research<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15716' id='mega-menu-item-15716'><a class="mega-menu-link" href="https://www.engr.colostate.edu/research/#centers">Centers and Labs</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15717' id='mega-menu-item-15717'><a class="mega-menu-link" href="https://www.engr.colostate.edu/research/#honors">Distinguished Researchers and Honors</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14720' id='mega-menu-item-14720'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14718' id='mega-menu-item-14718'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/">Current Students Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-16187' id='mega-menu-item-16187'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Events<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17203' id='mega-menu-item-17203'><a class="mega-menu-link" href="https://connect.colostate.edu/portal/tours">On-campus tours and visits</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16570' id='mega-menu-item-16570'><a class="mega-menu-link" href="https://www.engr.colostate.edu/engineering-success-center/career-fair/">Career Fair</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15705' id='mega-menu-item-15705'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/commencement/">Commencement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16189' id='mega-menu-item-16189'><a class="mega-menu-link" href="https://www.engr.colostate.edu/diversity-inclusion/events/">Diversity, Equity, and Inclusion Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16188' id='mega-menu-item-16188'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/engineering-days/">Engineering Days</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16190' id='mega-menu-item-16190'><a class="mega-menu-link" href="https://www.engr.colostate.edu/future-students/engineering-exploration/">Engineering Exploration Week</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16191' id='mega-menu-item-16191'><a class="mega-menu-link" href="https://www.engr.colostate.edu/walter-scott-jr-gift/sure/events/">SURE Poster Fair & Celebration</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-14719' id='mega-menu-item-14719'><a class="mega-menu-link" href="https://www.engr.colostate.edu/engineering-success-center/" aria-haspopup="true" aria-expanded="false">Engineering Success Center<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15728' id='mega-menu-item-15728'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/erlc/">Engineering Residential Learning Community</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-16723' id='mega-menu-item-16723'><a class="mega-menu-link" href="https://www.engr.colostate.edu/engineering-success-center/#enpower">ENpower Bridge Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15706' id='mega-menu-item-15706'><a class="mega-menu-link" href="https://www.engr.colostate.edu/current-students/student-awards/">Student Awards and Recognition</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-15712' id='mega-menu-item-15712'><a class="mega-menu-link" href="https://engrnet.colostate.edu/" aria-haspopup="true" aria-expanded="false">Faculty and Staff Resources<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15714' id='mega-menu-item-15714'><a class="mega-menu-link" href="https://www.engr.colostate.edu/operations/communications/">Engineering Communications</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15713' id='mega-menu-item-15713'><a class="mega-menu-link" href="https://www.engr.colostate.edu/operations/hr/">Engineering Human Resources</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17529' id='mega-menu-item-17529'><a class="mega-menu-link" href="https://www.engr.colostate.edu/operations/">Engineering Operations</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17528' id='mega-menu-item-17528'><a class="mega-menu-link" href="https://engrnet.colostate.edu/">EngrNet: Faculty and Staff Intranet</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-15614' id='mega-menu-item-15614'><a class="mega-menu-link" href="https://www.engr.colostate.edu/orientation/" aria-haspopup="true" aria-expanded="false">Orientation<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15715' id='mega-menu-item-15715'><a class="mega-menu-link" href="https://www.engr.colostate.edu/orientation/math/">ENcourage Engineering Math Program</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14727' id='mega-menu-item-14727'><a class="mega-menu-link" href="https://www.engr.colostate.edu/engineering-success-center/outreach/">Outreach</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15711' id='mega-menu-item-15711'><a class="mega-menu-link" href="https://www.engr.colostate.edu/organizations/">Student Organizations</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14732' id='mega-menu-item-14732'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Support the College<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15615' id='mega-menu-item-15615'><a class="mega-menu-link" href="https://www.engr.colostate.edu/alumni-and-giving/">Alumni and Giving</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-right mega-menu-megamenu mega-has-icon mega-icon-left mega-item-align-right mega-menu-item-15692' id='mega-menu-item-15692'><a class="dashicons-search mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Search<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-3 mega-menu-item-search-4' id='mega-menu-item-search-4'><form role="search" method="get" class="search-form" action="https://www.engr.colostate.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li></ul>
</li></ul></div>	<!-- <div id="headersitesearch" class="headersearch" role="search" aria-label="subheader search">
		<form id="headerform" method="get" aria-label="Sitewide Search" class="headersearch-form" action='https://www.engr.colostate.edu/'>
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input id="headsearchbox" class="headsearchbox" type="search" placeholder="Search …" value="" name="s" aria-label="Search criteria" />
				<i class="fa fa-search">??</i>
				<button type="submit" class="icon-screenonly" id="headsearchsubmit" value="Search" />
			</label>
		</form>
	</div> -->
</section>
<div id="page" class="site">
	<div id="content" class="site-content">
		<div data-elementor-type="wp-page" data-elementor-id="287" class="elementor elementor-287" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-5946fe8 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="5946fe8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-51d7553" data-id="51d7553" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-23cf20a elementor-widget elementor-widget-template" data-id="23cf20a" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="17530" class="elementor elementor-17530" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4316402 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="4316402" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-8c45e1d" data-id="8c45e1d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cdb3020 elementor-widget elementor-widget-image" data-id="cdb3020" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="768" height="514" src="https://www.engr.colostate.edu/wp-content/uploads/2021/09/walter-scott-jr-04004_04372-1000px-768x514.jpg" class="attachment-medium_large size-medium_large" alt="Walter Scott, Jr. and the Scott Scholars in the Walter and Suzanne Scott Engineering Building. Decemberr 4, 2013" loading="lazy" srcset="https://www.engr.colostate.edu/wp-content/uploads/2021/09/walter-scott-jr-04004_04372-1000px-768x514.jpg 768w, https://www.engr.colostate.edu/wp-content/uploads/2021/09/walter-scott-jr-04004_04372-1000px-300x201.jpg 300w, https://www.engr.colostate.edu/wp-content/uploads/2021/09/walter-scott-jr-04004_04372-1000px.jpg 1001w" sizes="(max-width: 768px) 100vw, 768px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-bd213bf" data-id="bd213bf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-0f513cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0f513cf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-1d49335" data-id="1d49335" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-251a9a6 elementor-widget elementor-widget-heading" data-id="251a9a6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">A message from Dean David McLean to the college community, September 25, 2021</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d83fd3c elementor-widget elementor-widget-text-editor" data-id="d83fd3c" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Dear WSCOE community,</p><p>I have some very sad news to share. Our friend, alumnus and long-time benefactor, Walter Scott, Jr., who reshaped the future of our college, has passed away. Walter’s big heart and legacy have touched everyone in this college. Faculty, staff and students have benefited from his transformational gifts to scholarships, graduate assistantships, research programs and the beautiful Scott Bioengineering Building. His devotion to student success started with his first scholarship in 1983, and it continues today with over 80 Scott Scholars from around the country and the state. His generosity and encouragement have helped so many recognize their potential without financial worry. As one student told us recently, “I am incredibly grateful to the Scott Foundation as it has provided me with the opportunity to chase and achieve my goals of becoming an engineer. I am now two years into my undergrad, and I cannot wait for the next two thanks to this amazing opportunity.”</p><p>More information will be forthcoming in Source. Please join me in keeping Walter and his family in your thoughts and prayers.</p><p>David McLean, Dean</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9570e50 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="9570e50" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-b5e83aa" data-id="b5e83aa" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-a44ffe8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a44ffe8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-c0a42c4" data-id="c0a42c4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0120d2a elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="0120d2a" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-476c599" data-id="476c599" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5686ab6 elementor-widget elementor-widget-heading" data-id="5686ab6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Departments and Programs</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-cd22009" data-id="cd22009" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-787cff9 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="787cff9" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e6c798c elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="e6c798c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-feaa752" data-id="feaa752" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-512ac9c elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="512ac9c" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://atmos.colostate.edu/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2019/12/Rock-stars-2-04021_00539-1024x683-300x200.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Atmospheric Science					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-89f66bd" data-id="89f66bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-039d116 elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="039d116" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/cbe/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2020/09/Scott_Bio_Labs_3-v2-1800px-300x200.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Chemical and Biological Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-f9912c7" data-id="f9912c7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-37eeb3f elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="37eeb3f" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/ce/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2020/09/ERC_792x528-300x200.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Civil and Environmental Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-13f60a1" data-id="13f60a1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a3034e elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="0a3034e" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/ece/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2016/05/ECEphoto-300x300.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Electrical and Computer Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-98015d2" data-id="98015d2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4b0d635 elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="4b0d635" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/me/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2021/06/ME_EMEC_Lab_IMG_1825_013120_1656x1103-300x200.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Mechanical Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-57f3b9c elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="57f3b9c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-01c1e0f" data-id="01c1e0f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5a5f605 elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="5a5f605" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/se/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2021/06/Systems-Engr-driving04053_00004-300x189.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Department of Systems Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-cbeb7d7" data-id="cbeb7d7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7245565 elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="7245565" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.research.colostate.edu/samd/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2019/01/SAMD-gridimage-300x300.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						School of Advanced Materials Discovery					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-9f8a1f2" data-id="9f8a1f2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6eefca9 elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="6eefca9" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/sbme/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2021/06/MECHLabs2020_48_1008x672-768x512.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						School of Biomedical Engineering					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-411cee1" data-id="411cee1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-552934e elementor-cta--layout-image-above elementor-cta--mobile-layout-image-right elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="552934e" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.cira.colostate.edu/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2019/08/CIRA-daily-loop071219-300x200.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<h3 class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Cooperative Institute for Research in the Atmosphere (CIRA)					</h3>
				
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3a20f20" data-id="3a20f20" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-82145ab elementor-vertical-align-middle elementor-view-framed elementor-shape-circle elementor-position-top elementor-widget elementor-widget-icon-box" data-id="82145ab" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<a class="elementor-icon elementor-animation-" href="https://www.engr.colostate.edu/faculty/" target="_blank" aria-label="link to faculty directories">
				<i aria-hidden="true" class="fas fa-user"></i>				</a>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<a href="https://www.engr.colostate.edu/faculty/" target="_blank" aria-label="link to faculty directories" >
						Faculty Directory					</a>
				</h3>
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b1382e2" data-id="b1382e2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-855cf4d elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="855cf4d" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/about-us/" aria-label="link to About Us page">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/alumni-and-giving/" aria-label="link to alumni and giving information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Alumni and Giving</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.engr.colostate.edu/engineering-success-center/career-fair/" aria-label="link to engineering career fair information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Career Fair</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.engr.colostate.edu/contact-us/" aria-label="link to detailed contact information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.engr.colostate.edu/diversity-inclusion/" aria-label="link to the college diversity initiatives">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Diversity, Equity, and Inclusion</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/future-students/" aria-label="link to prospective student information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Future Students</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/research/" aria-label="link to the college&#039;s research page">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Research</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-10d4dfb elementor-shape-circle elementor-grid-mobile-0 elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="10d4dfb" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-5tf16xk" href="https://www.facebook.com/csuengineering" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ityc5wd" href="https://twitter.com/CSUEngineering" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-67zwjnp" href="https://www.youtube.com/user/TheCSUEngineer" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin-in elementor-repeater-item-pi3yk5o" href="https://www.linkedin.com/groups/1835521" target="_blank">
						<span class="elementor-screen-only">Linkedin-in</span>
						<i class="fab fa-linkedin-in"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-mzzfknx" href="https://www.instagram.com/csuengineering/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-04db72f elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="04db72f" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://www.engr.colostate.edu/current-students/#academic" aria-label="link to academic advising and tutoring information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Academic Advising and Tutoring</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/current-students/" aria-label="link to current student information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Current Student Resources</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/engineering-success-center/" aria-label="link to career and academic resources">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Engineering Success Center</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.engr.colostate.edu/orientation/" aria-label="link to orientation information">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</span>
										<span class="elementor-icon-list-text">Orientation</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-031c1e5 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="031c1e5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-71e7757" data-id="71e7757" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1625d04 elementor-cta--skin-cover elementor-cta--valign-bottom elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="1625d04" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/engineering-success-center/career-fair/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2020/08/Career_Fair_Spr20_IMG_3083_1008x674-768x514.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
									<div class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						The Engineering Career Fair is almost here!					</div>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Join us at our in-person and virtual Engineering Career Fairs <br>on September 30 and October 12.					</div>
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-32ba3d1" data-id="32ba3d1" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-background-overlay"></div>
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-9a64dcd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9a64dcd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1848d71" data-id="1848d71" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-eea0290 elementor-widget elementor-widget-image" data-id="eea0290" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.engr.colostate.edu/future-students/engineering-exploration/">
							<img src="https://www.engr.colostate.edu/wp-content/uploads/elementor/thumbs/EEW-F20-logo-art-V3-VERT-green-ovspdsnqljazy1vcusbwctntjexydm9uj4kywud25w.png" title="EEW-F20-logo-art-V3-VERT-green" alt="Engineering Exploration Week 2020" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-82eb640" data-id="82eb640" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c68c231 elementor-widget elementor-widget-heading" data-id="c68c231" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.engr.colostate.edu/future-students/engineering-exploration/">Calling all future engineers! </a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-f31c584 elementor-widget elementor-widget-heading" data-id="f31c584" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">October 18 – 23</div>		</div>
				</div>
				<div class="elementor-element elementor-element-acb6a67 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="acb6a67" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-149efb9 elementor-vertical-align-middle elementor-position-right elementor-view-default elementor-widget elementor-widget-icon-box" data-id="149efb9" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<a class="elementor-icon elementor-animation-" href="https://www.engr.colostate.edu/future-students/engineering-exploration/" aria-label="link to Engineering Exploration Week info">
				<i aria-hidden="true" class="fas fa-arrow-alt-circle-right"></i>				</a>
			</div>
						<div class="elementor-icon-box-content">
				<div class="elementor-icon-box-title">
					<a href="https://www.engr.colostate.edu/future-students/engineering-exploration/" aria-label="link to Engineering Exploration Week info" >
						Join us on campus to learn about engineering, careers, and life at CSU.					</a>
				</div>
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-51abab5 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51abab5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-29d27e4" data-id="29d27e4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-3043a47 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3043a47" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-ea1d2b3" data-id="ea1d2b3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-864f4e6 elementor-widget elementor-widget-gallery" data-id="864f4e6" data-element_type="widget" data-settings="{&quot;columns_mobile&quot;:2,&quot;aspect_ratio&quot;:&quot;16:9&quot;,&quot;columns_tablet&quot;:4,&quot;lazyload&quot;:&quot;yes&quot;,&quot;gallery_layout&quot;:&quot;grid&quot;,&quot;columns&quot;:4,&quot;gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;overlay_background&quot;:&quot;yes&quot;,&quot;content_hover_animation&quot;:&quot;fade-in&quot;}" data-widget_type="gallery.default">
				<div class="elementor-widget-container">
					<div class="elementor-gallery__container">
							<div class="e-gallery-item elementor-gallery-item elementor-animated-content">
					<div class="e-gallery-image elementor-gallery-item__image" data-thumbnail="https://www.engr.colostate.edu/wp-content/uploads/2021/06/201204PH-21_792x528-300x200.jpg" data-width="300" data-height="200" alt="Mechanical Engineering Alumni Shane Garland stands in front of one of the research engines at the Powerhouse." ></div>
										<div class="elementor-gallery-item__overlay"></div>
														</div>
							<div class="e-gallery-item elementor-gallery-item elementor-animated-content">
					<div class="e-gallery-image elementor-gallery-item__image" data-thumbnail="https://www.engr.colostate.edu/wp-content/uploads/2021/05/Engineering_Labs_1_1656x1104-crop-300x141.jpg" data-width="300" data-height="141" alt="CSU engineering students in a mechanical engineering lab; September 2019." ></div>
										<div class="elementor-gallery-item__overlay"></div>
														</div>
							<div class="e-gallery-item elementor-gallery-item elementor-animated-content">
					<div class="e-gallery-image elementor-gallery-item__image" data-thumbnail="https://www.engr.colostate.edu/wp-content/uploads/2021/03/optics-ece-800px-300x199.jpg" data-width="300" data-height="199" alt="" ></div>
										<div class="elementor-gallery-item__overlay"></div>
														</div>
							<div class="e-gallery-item elementor-gallery-item elementor-animated-content">
					<div class="e-gallery-image elementor-gallery-item__image" data-thumbnail="https://www.engr.colostate.edu/wp-content/uploads/2021/01/CEE_Labs_8_1656x1104-crop-300x132.jpg" data-width="300" data-height="132" alt="Students in a CSU civil and environmental engineering lab watch an experiment." ></div>
										<div class="elementor-gallery-item__overlay"></div>
														</div>
					</div>
			</div>
				</div>
				<div class="elementor-element elementor-element-c695752 elementor-vertical-align-middle elementor-position-left elementor-view-default elementor-widget elementor-widget-icon-box" data-id="c695752" data-element_type="widget" data-widget_type="icon-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-box-wrapper">
						<div class="elementor-icon-box-icon">
				<a class="elementor-icon elementor-animation-" href="https://www.engr.colostate.edu/future-students/undergraduate/" aria-label="undergraduate programs link">
				<i aria-hidden="true" class="fas fa-search-plus"></i>				</a>
			</div>
						<div class="elementor-icon-box-content">
				<h3 class="elementor-icon-box-title">
					<a href="https://www.engr.colostate.edu/future-students/undergraduate/" aria-label="undergraduate programs link" >
						Find the best undergraduate program for you					</a>
				</h3>
									<p class="elementor-icon-box-description">
						Check out our Undergraduate Programs page to search majors and departments by keywords, career choices, and interests.					</p>
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-739f633" data-id="739f633" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-46b0814 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46b0814" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-92a1286" data-id="92a1286" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-00d4f3a elementor-widget elementor-widget-heading" data-id="00d4f3a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Live on-campus tours are back!</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-7c9cd7d elementor-align-center elementor-widget elementor-widget-button" data-id="7c9cd7d" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://connect.colostate.edu/portal/tours" target="_blank" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-user-astronaut"></i>			</span>
						<span class="elementor-button-text">Register here</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-d5758cb elementor-section-full_width elementor-section-items-bottom elementor-section-height-min-height elementor-section-height-default" data-id="d5758cb" data-element_type="section" id="diversity" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}" aria-label="section-dei-banner">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76f1535" data-id="76f1535" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0c50035 elementor-widget elementor-widget-heading" data-id="0c50035" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Diversity, Equity, and Inclusion</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7a5b510c elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="7a5b510c" data-element_type="section" id="diversityinfo" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}" aria-label="section-dei-content1">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-768c284b" data-id="768c284b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-774284 intro elementor-widget elementor-widget-text-editor" data-id="774284" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Creativity and innovation are fostered in environments where diversity, equity, and inclusion exist. Incorporation of these values into our interactions, teaching and research programs is essential to ensure that the knowledge created and the students we graduate are connected to our global society.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8e92463 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8e92463" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5bc4d69" data-id="5bc4d69" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-85aba31 elementor-widget elementor-widget-heading" data-id="85aba31" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">We embrace <a href="https://diversity.colostate.edu/">Colorado State University’s Principles of Community</a> of Inclusion, Integrity, Respect, Service, and Social Justice as our core values.</p>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5b0caae" data-id="5b0caae" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c6235c elementor-cta--layout-image-left elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="1c6235c" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="https://www.engr.colostate.edu/diversity-inclusion/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://www.engr.colostate.edu/wp-content/uploads/2020/03/ASA-photo-shoot-012420-IMG_2941-768x512.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
									<div class="elementor-content-item elementor-cta__content-item elementor-icon-wrapper elementor-cta__icon elementor-view-default">
						<div class="elementor-icon">
							<i aria-hidden="true" class="fas fa-arrow-circle-right"></i>						</div>
					</div>
				
									<div class="elementor-cta__title elementor-cta__content-item elementor-content-item">
						Diversity, Equity, and Inclusion page					</div>
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Student Resources<br>
Faculty and Staff Resources<br>
University Diversity Resources<br>
Our Initiatives<br>
College and Department Contacts					</div>
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		
	</div><!-- #content -->

</div><!-- #page -->

<div class="simple-banner simple-banner-text" style="display:none !important"></div><link rel='stylesheet' id='elementor-post-17530-css'  href='https://www.engr.colostate.edu/wp-content/uploads/elementor/css/post-17530.css?ver=1632757535' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-gallery-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/e-gallery/css/e-gallery.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/e-gallery/js/e-gallery.min.js?ver=1.2.0' id='elementor-gallery-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.engr.colostate.edu\/wp-admin\/admin-ajax.php","nonce":"fb03e40bcf","urls":{"assets":"https:\/\/www.engr.colostate.edu\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.engr.colostate.edu\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.3' id='share-link-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":900,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":899,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.3","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.engr.colostate.edu\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"viewport_tablet":899,"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":287,"title":"Walter%20Scott%2C%20Jr.%20College%20of%20Engineering","excerpt":"","featuredImage":"https:\/\/www.engr.colostate.edu\/wp-content\/uploads\/2017\/12\/WSCOE_bldg.jpg"}};
</script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.5' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.3' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.engr.colostate.edu/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.5' id='e-sticky-js'></script>
<footer class="operFooter">
	<a class="topbutton hide" title="Return to Top"><span class="icon-screenonly">Return to Top</span></a><!-- button to top -->
	<div class="footerbanner"> 
				<div class="widget_text UpperFooterWidgetArea"><div class="textwidget custom-html-widget"><a href="https://www.engr.colostate.edu/" target="_blank" rel="noopener"><img src="https://www.engr.colostate.edu/wp-content/uploads/2019/03/SCOE-CSU-2-H357.png" height="143" width="500" alt="Walter Scott, Jr. College of Engineering logo" title="Walter Scott, Jr. College of Engineering logo"></a>
			<div id="footerquicklinks" class="footerquick">
				<ul>
					<li><a href="https://admissions.colostate.edu/apply/" target="_blank" rel="noopener">Apply</a></li>
					<li><a href="https://advancing.colostate.edu/ENG/GIVE" target="_blank" rel="noopener">Give</a></li>
					<li><a href="https://www.engr.colostate.edu/future-students/#tours">Visit</a></li>
					<li><a href="https://advancing.colostate.edu/ENG/SIGNUP">E-newsletter</a></li>
				</ul>
			</div>
			
			<div class="social-wrap" id="footersocials">
				<ul class="social">
					<li><a class="social-icon" target="_blank" href="https://twitter.com/CSUEngineering" rel="noopener"><span class="icon-screenonly">Twitter</span><span class="fab fa-twitter"></span></a></li>
					<li><a class="social-icon" target="_blank" href="https://www.facebook.com/csuengineering" rel="noopener"><span class="icon-screenonly">Facebook</span><span class="fab fa-facebook-f"></span></a></li>
					<li><a class="social-icon" target="_blank" href="https://www.youtube.com/user/TheCSUEngineer" rel="noopener"><span class="icon-screenonly">YouTube</span><span class="fab fa-youtube"></span></a></li>
					<li><a class="social-icon" target="_blank" href="https://www.linkedin.com/groups/1835521" rel="noopener"><span class="icon-screenonly">LinkedIn</span><span class="fab fa-linkedin-in"></span></a></li>
					<li><a class="social-icon" target="_blank" href="https://www.instagram.com/csuengineering/" rel="noopener"><span class="icon-screenonly">Instagram</span><span class="fab fa-instagram"></span></a></li>
				</ul>
			</div>
</div></div><div class="widget_text UpperFooterWidgetArea"><div class="textwidget custom-html-widget"><div class="secondcolumn">
<h4><a href="/operations/">Resources</a></h4>
<ul>
			<li><a href="/documents/College_Code.pdf" target="_blank" rel="noopener">College Code</a></li>
			<li><a href="/operations/communications/">College Communications and Marketing</a></li>
			<li><a href="/contact-us/">Contact Us</a></li>
			<li><a href="/operations/hr/">Engineering Human Resources</a></li>
			<li><a href="/operations/">Engineering Operations</a></li>
			<li><a href="/engineering-success-center/">Engineering Success Center</a></li>
			<li><a href="/ets/">Engineering Technology Services (ETS)</a></li>
	<li><a href="https://engrnet.colostate.edu/" target="_blank" rel="noopener">EngrNet: Engineering Intranet</a></li>
			<li><a href="/operations/hr/positions/">Faculty/Staff Openings</a></li>
			<li><a href="https://engr.source.colostate.edu/" target="_blank" rel="noopener">News</a></li>
			<li><a href="https://connect.colostate.edu/portal/eng_tours" target="_blank" rel="noopener">Schedule a Visit</a></li>
		</ul>
</div>
</div></div><div class="widget_text UpperFooterWidgetArea"><div class="textwidget custom-html-widget"><div class="thirdcolumn">
		<h4><strong>Departments and Programs</strong></h4>
		<ul>
			<li><a href="https://www.atmos.colostate.edu/">Department of Atmospheric Science</a></li>
			<li><a href="https://www.engr.colostate.edu/cbe/">Department of Chemical & Biological Engineering</a></li>
			<li><a href="https://www.engr.colostate.edu/ce/">Department of Civil & Environmental Engineering</a></li>
			<li><a href="https://www.engr.colostate.edu/ece/">Department of Electrical & Computer Engineering</a></li>
			<li><a href="https://www.engr.colostate.edu/me/">Department of Mechanical Engineering</a></li>
			<li><a href="https://www.engr.colostate.edu/se/">Department of Systems Engineering</a></li>
			<li><a href="https://www.research.colostate.edu/samd/">School of Advanced Materials Discovery</a></li>
			<li><a href="https://www.engr.colostate.edu/sbme/">School of Biomedical Engineering</a></li>
			<li><a href="https://www.cira.colostate.edu/">Cooperative Institute for Research in the Atmosphere (CIRA)</a></li>
		</ul>
	</div>
</div></div>		<!-- #upper footer -->
	</div>
	<div class="bottom-footer" id="wscoebottom-footer">
		<div id="csuLinks">
			<ul>
				<li><a href="https://www.colostate.edu/contact/">Contact CSU</a></li>
				<li><a href="https://www.colostate.edu/equal-opportunity">Equal Opportunity</a></li>
				<li><a href="https://www.colostate.edu/privacy">Privacy Statement</a></li>
				<li><a href="https://www.colostate.edu/disclaimer">Disclaimer</a></li>
			</ul>
			<p class="csucopyright">&copy; 2021 Colorado State University, Fort&nbsp;Collins, Colorado 80523&nbsp;USA</p>
		</div>
		<div id="CSUbottomlogo" class="bottomlogo">
			<a href="https://www.colostate.edu/" title="Colorado State University"><img src="https://www.colostate.edu/wp-content/themes/csuhome-theme/assets/img/csu-logo-oneline.svg" alt="Colorado State University"></a>
			<div class="give">
				<a href="https://advancing.colostate.edu/ENG/GIVE" title="Give Now">Give Now</a>
			</div>
		</div>
	</div>
</footer>
</body>
</html>

<!-- Dynamic page generated in 1.697 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-28 03:52:42 -->

<!-- super cache -->